The Ark

Whatever floats your boat...

Hey everyone.
I'm seeing some problems since last night, when I switched to the new plan.

First of all, from here on in, we're embedding videos instead of uploading them directly to the site. That's the only change.

I'm noticing the settings have changed in a way that makes every page look very small. I can hardly read it! I've got a ticket in for that, but Ning's reporting that it's got four times the tickets that it normally has since switching everyone over on these new plans. IDIOTS!!!!! Just as they force everyone to pay up the wazoo for the same friggin' service, they report that they can't help your site right away.

Michael's stuff has totally disappeared, too.

Please let me know if there's anything else you notice so I can be sure to let Ning know.

Unfortunately, I don't know when they'll get to it but I'll let you know when I hear from them beyond the message-bot that we usually get when filing a ticket.

And Michael, don't despair. We'll get to the bottom of this.

-Syd

Views: 33

Comment by SydTheSkeptic on August 20, 2010 at 5:07am
The music player's locked, too. It's not showing up and I can't access it from the controls.
Comment by JustAnotherUserName on August 20, 2010 at 10:31am
This could be me just being stupid, but when I embedded a video from Vimeo last night, all that shows up is a link to it--not the video itself. In other words, it doesn't play here, it takes you to Vimeo. I have embedded from YouTube before, so I'm fairly certain I did this correctly.
Comment by SydTheSkeptic on August 20, 2010 at 11:37am
Thanks Ruth. They're being swamped right now so it may just be a system-wide thing that's happening as the rest of the sites transition to the new plans. Today was the deadline so there were probably a lot of site owners that waited until the last minute.

It may be a little while before they act on my tickets.
Comment by NatureJunkie on August 20, 2010 at 12:36pm
Hey Syd, I just logged in in order to move around the site to see if I notice anything amiss. I'm not seeing the "small page" you describe, so maybe they've worked out that bug in the last few hours. All the videos and photo albums I clicked on play fine. On the plus side, my navigation moves MUCH faster than it used to. It used to be that whether I was at home (DSL) or at work (lightning fast Internet), moving the Ark scroll bar was a jerky, stop-and-go process, and there was a delay after I clicked on anything before the next page would load. Everything runs smoothly for me now in that regard.

I hope the problems that you and some others are having get resolved soon. Thanks for doing the system checks to keep us seaworthy.
Comment by NatureJunkie on August 20, 2010 at 12:39pm
Okay, I just looked at Ruth's new one-minute vid and I see what she's talking about: no embed, just a link.
Comment by SydTheSkeptic on August 21, 2010 at 12:23am
Ah, k- I did control+mouse wheel and that fixed the size problem. Still waiting to hear back from Ning on the other stuff.
Comment by lima on August 21, 2010 at 7:28pm
I am going to test embed right now... I like the member stats thing you got going on. I don't see anything small... its all big over here.... oh wait... your mouse was changing the settings on your puter for the page size... el oh el...
Comment by lima on August 21, 2010 at 7:37pm
yeah, it won't let me post a vid...


the thing is, I think it might be vimeo's embed code? not sure but I tried to post it twice on my comment page. both times its just a link... if you notice vimeo has come out with a new embed for ipods and stuff... but you can convert to their old embed code, so I don't have a clue right now if its ning or vimeo.

going to try to embed a vimeo video on my personal site and see if I have any problems.
Comment by SydTheSkeptic on August 21, 2010 at 7:39pm
Wow. That sucks!! I'll embed from Vloggerheads and YouTube to see what happens.
Comment by lima on August 21, 2010 at 7:43pm
its vimeos new code, when you click on embed, read the top part where it says use the old code... then cut and paste.

I just posted a video.

Comment

You need to be a member of The Ark to add comments!

Join The Ark

© 2021   Created by Chig.   Powered by

Badges  |  Report an Issue  |  Terms of Service